• 0850 888 12 24
  • info@logbilisim.com
  • Pzt-Cm: 09:00-18:00
  • Cmt: 09:00-13:00
Teklif İsteyin
  • Ana Sayfa
  • Kurumsal
    • Biz Kimiz
    • Galeri
    • Projeler
    • Referanslar
  • Ürünler
  • Bayilikler
  • Markalar
  • Sertifikalar
  • İletişim
Twitter Linkedin Instagram

  • Ana Sayfa
  • Kurumsal
    • Biz Kimiz
    • Galeri
    • Projeler
    • Referanslar
  • Ürünler
  • Bayilikler
  • Markalar
  • Sertifikalar
  • İletişim
Twitter Linkedin Instagram

Planet L3 48-Port 10/100/1000T 802.3at PoE + 4-Port 10G SFP+ Managed Switch

 Back to shop
Planet 
                                                        L3 48-Port 10/100/1000T 802.3at PoE + 4-Port 10G SFP+ Managed Switch

Planet L3 48-Port 10/100/1000T 802.3at PoE + 4-Port 10G SFP+ Managed Switch

Kategoriler: LAN Switches, Layer 3 Managed Ethernet Switches
  • Açıklama
  • Marka

Açıklama

Hardware Specifications
Copper Ports48 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports
SFP+ Slots4 10GBASE-SR/LR SFP+ interfaces (Port-49 to Port-52)
Compatible with 1000/2500BASE-SX/LX/BX SFP transceiver
Console1 x RS232-to-RJ45 serial port (115200, 8, N, 1)
SDRAM512Mbytes
Flash Memory64Mbytes
Reset Button > 5 sec: Factory default
Dimensions (W x D x H)440 x 300 x 44.5 mm, 1U height
Weight
GS-5220-48P4X GS-5220-48PL4XR
4950kg4975g
Power Consumption
GS-5220-48P4XGS-5220-48PL4XR
Max. 461 watts/1582 BTUAC: Max. 900 watts/2333 BTU, 50/60Hz
DC: Max. 36.6 watts/124.88 BTU
Power Requirements – ACPower Requirements – AC

GS-5220-48P4XGS-5220-48PL4XR
AC 100~240V, 50/60Hz, 7AAC 100~240V, 50/60Hz, 9A
Power Requirements – DC
GS-5220-48P4XGS-5220-48PL4XR
—DC 36~60V, 2A
ESD Protection6KV DC
Fan3 smart fans
LEDSystem:
– SYS (Green)
– AC/PWR (Green)
– Ring (Green)
– DC (Green) (GS-5220-48PL4XR Only)
– Fan1/2/3 Alert (Red)
– PoE PWR Alert (Red)
PoE Ethernet Interfaces (Port-1 to Port-48):
– PoE-in-use (Amber)
Ethernet Interfaces (Port-1 to Port-48):
– 1000 LNK/ACT (Green), 10/100 LNK/ACT (Amber)
1/2.5/10G SFP+ Interfaces (Port-49 to Port-52):
– 1G/2.5G (Green), 10G (Amber)
Switching
Switch ArchitectureStore-and-Forward
Switch Fabric176Gbps/non-blocking
Throughput130Mpps@64Bytes
Address Table16K entries, automatic source address learning and aging
Shared Data Buffer32M bits
Flow ControlIEEE 802.3x pause frame for full duplex
Back pressure for half duplex
Jumbo Frame10K bytes
Power over Ethernet
PoE StandardIEEE 802.3af/802.3at PoE PSE
PoE Power Supply TypeEnd-span
PoE Power OutputPer port 54V DC, 36 watts (max.)
Power Pin AssignmentEnd-span: 1/2(+), 3/6(-)
PoE Power Budget
GS-5220-48P4XGS-5220-48PL4XR
400 watts (max.)720 watts (max.)
PoE Ability PD @ 7 watts
GS-5220-48P4XGS-5220-48PL4XR
48 units48 units
PoE Ability PD @ 15 watts
GS-5220-48P4XGS-5220-48PL4XR
26 units48 units
PoE Ability PD @ 30 watts
GS-5220-48P4XGS-5220-48PL4XR
13 units24 units
PoE Management
Active POE device alive detectsYes
PoE Power RecycleYes, daily or predeinded schedule
PoE Schedule4 schedule profiles
PoE System ManagementSystem PoE Admin control
Total PoE power budget control
Auto power input and PoE budget control
PoE Legacy mode
Over-temperature threshold alarm
PoE usage threshold alarm
Layer 3 Functions
IP InterfacesMax. 128 VLAN interfaces
Routing TableMax. 128 routing entries
Routing ProtocolsIPv4 OSPFv2
IPv4 hardware static routing
IPv6 hardware static routing
Layer 2 Management Functions
Port ConfigurationPort disable/enable
Auto-negotiation 10/100/1000Mbps full and half duplex mode selection
Flow control disable/enable
Port StatusDisplay each port’s speed duplex mode, link status, flow control status,
auto-negotiation status, trunk status
Port MirroringTX/RX/Both
Many-to-1 monitor
VLAN802.1Q tagged VLAN
Q-in-Q tunneling
Private VLAN Edge (PVE)
MAC-based VLAN
Protocol-based VLAN
Voice VLAN
MVR (Multicast VLAN registration)
Up to 4K VLAN groups, out of 4095 VLAN IDs
Link AggregationIEEE 802.3ad LACP/static trunk
26 groups with 4 port per trunk
Spanning Tree ProtocolIEEE 802.1D Spanning Tree Protocol (STP)
IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
QoSTraffic classification based, strict priority and WRR
8-level priority for switching:
– Port number
– 802.1p priority
– 802.1Q VLAN tag
– DSCP/ToS field in IP packet
IGMP SnoopingIGMP (v1/v2/v3) snooping
IGMP querier mode support
Up to 255 multicast groups
MLD SnoopingMLD (v1/v2) snooping
MLD querier mode support
Up to 255 multicast groups
Bandwidth ControlPer port bandwidth control
Ingress: 100Kbps~1000Mbps
Egress: 100Kbps~1000Mbps
Security Functions
Access Control ListIP-based ACL/MAC-based ACL
ACL based on:
 - MAC Address
 - IP Address
 - Ethertype
 - Protocol Type
 - VLAN ID
 - DSCP
 - 802.1p Priority
Up to 256 entries
SecurityPort Security
IP source guard
Dynamic ARP inspection
Command line authority control based on user level
AAARADIUS client
Network Access ControlIEEE 802.1x port-based network access control
MAC-based authentication
Local/RADIUS authentication
Switch Management
Basic Management InterfacesConsole; Telnet
Web browser
SNMP v1, v2c
Secure Management InterfacesSSHv2, TLSv1.2, SNMP v3
System ManagementFirmware upgrade by HTTP protocol through Ethernet network
Configuration upload/download through HTTP
Remote Syslog
System log
LLDP protocol
NTP
PLANET Smart Discovery Utility
Event ManagementRemote Syslog
Local System log
SMTP
SNMP MIBsRFC 1213 MIB-II
RFC 1493 Bridge MIB
RFC 1643 Ethernet MIB
RFC 2863 Interface MIB
RFC 2665 Ether-Like MIB
RFC 2819 RMON MIB (Groups 1, 2, 3 and 9)
RFC 2737 Entity MIB
RFC 2618 RADIUS Client MIB
RFC 2863 IF-MIB
RFC 2933 IGMP-STD-MIB
RFC 3411 SNMP-Frameworks-MIB
RFC 4292 IP Forward MIB
RFC 4293 IP MIB
RFC 4836 MAU-MIB
IEEE 802.1X PAE
LLDP
MAU-MIB
Standards Conformance
Regulatory ComplianceFCC Part 15 Class A, CE
Standards ComplianceIEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX/100BASE-FX
IEEE 802.3z Gigabit SX/LX
IEEE 802.3ab Gigabit 1000T
IEEE 802.3ae 10Gb/s Ethernet
IEEE 802.3x flow control and back pressure
IEEE 802.3ad port trunk with LACP
IEEE 802.1D Spanning Tree Protocol
IEEE 802.1w Rapid Spanning Tree Protocol
IEEE 802.1s Multiple Spanning Tree Protocol
IEEE 802.1p Class of Service
IEEE 802.1Q VLAN tagging
IEEE 802.1x Port Authentication Network Control
IEEE 802.1ab LLDP
IEEE 802.3af Power over Ethernet
IEEE 802.3at Power over Ethernet Plus
RFC 768 UDP
RFC 793 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP v1
RFC 2236 IGMP v2
RFC 3376 IGMP v3
RFC 2710 MLD v1
RFC 3810 MLD v2
RFC 2328 OSPF v2
ITU G.8032 ERPS Ring
ITU-T G.8032 ERPS Ring
Environment
OperatingTemperature: 0 ~ 50 degrees C
Relative Humidity: 5 ~ 95% (non-condensing)
StorageTemperature: -10 ~ 70 degrees C
Relative Humidity: 5 ~ 95% (non-condensing)

Marka

PLANET

İlgili ürünler

  • Planet 
                                                        6-slot Layer 3 IPv6/IPv4 Routing Chassis Switch

    Planet 6-slot Layer 3 IPv6/IPv4 Routing Chassis Switch

    Devamını oku
  • Planet 
                                                        L3 24-Port 10/100/1000T 802.3bt PoE + 2-Port 10GBASE-T + 2-Port 10G SFP+ Managed Switch with LCD Touch Screen and Redundant Power

    Planet L3 24-Port 10/100/1000T 802.3bt PoE + 2-Port 10GBASE-T + 2-Port 10G SFP+ Managed Switch with LCD Touch Screen and Redundant Power

    Devamını oku
  • Planet 
                                                        L3 24-Port 10/100/1000T + 4-Port 10G SFP+ Managed Ethernet Switch with LCD Touch Screen

    Planet L3 24-Port 10/100/1000T + 4-Port 10G SFP+ Managed Ethernet Switch with LCD Touch Screen

    Devamını oku
  • Kategoriler

    • Aktif Network Ürünleri
      • Gateway
      • Kablosuz Ağ Çözümleri
      • Switch
        • Access Switches
        • Core/Aggregation Switches
        • Data Center Switches
        • KVM
        • LAN Switches
          • Layer 2+ Managed Ethernet Switches
          • Layer 3 Managed Ethernet Switches
          • Layer L2/L4 Managed Ethernet Switches
          • SOHO Switchler
          • Unmanaged Ethernet Switches
        • PoE Switches
        • SOHO Switchler
      • Ubiquiti Ürünleri
    • Bakır Çözümler
    • Bilgisayar Yan Ürünleri
    • Bürotik Çözümler
    • Elektrik Kabloları
    • Fiber Çözümler
    • Güvenlik Sistemleri
    • Hırdavat
    • Kesintisiz Güç Kaynakları UPS
    • Network Kabinleri
    • Plaka Tanıma Sistemi
    • Ses Sistemleri
    • Veri Depolama
    • Zayıf Akım Kabloları



Hızlı Menü

Ana Sayfa
Kurumsal
Markalar
İletişim

Ürünler

Güvenlik Sistemleri
Bakır Çözümler
Ses Sistemleri
Fiber Çözümler

İletişim

Halil Rıfat Paşa Mah. Perpa Ticaret Merkezi A Blok Kat:11 No:1474-1692-1694 Şişli – İstanbul

info@logbilisim.com

0850 888 12 24

Müşteri memnuniyeti odaklı hizmet vermeyi öncelikli hedefimiz olarak belirledik. Hizmet verdiğimiz müşterilerimizin bilişim ihtiyaçlarını analiz ederek, en güncel ve verimli çözümleri sunmak amacı ile çalışıyoruz.

Twitter Linkedin Instagram
© Copyright 2026 Bütün hakları gizlidir. Noremedya