• 0850 888 12 24
  • info@logbilisim.com
  • Pzt-Cm: 09:00-18:00
  • Cmt: 09:00-13:00
Teklif İsteyin
  • Ana Sayfa
  • Kurumsal
    • Biz Kimiz
    • Galeri
    • Projeler
    • Referanslar
  • Ürünler
  • Bayilikler
  • Markalar
  • Sertifikalar
  • İletişim
Twitter Linkedin Instagram

  • Ana Sayfa
  • Kurumsal
    • Biz Kimiz
    • Galeri
    • Projeler
    • Referanslar
  • Ürünler
  • Bayilikler
  • Markalar
  • Sertifikalar
  • İletişim
Twitter Linkedin Instagram

Planet Layer 2+ 48-Port 10/100/1000T + 4-Port 10G SFP+ Stackable Managed Switch

 Back to shop
Planet 
                                                          Layer 2+ 48-Port 10/100/1000T + 4-Port 10G SFP+ Stackable Managed Switch

Planet Layer 2+ 48-Port 10/100/1000T + 4-Port 10G SFP+ Stackable Managed Switch

Kategoriler: LAN Switches, Layer 2+ Managed Ethernet Switches
  • Açıklama
  • Marka

Açıklama

Hardware Specifications
10/100/1000BASE-T RJ45 Ports48
1000BASE-X SFP Slots–
10GBASE-X SFP+ Slots4 10GBASE-SR/LR SFP+ interfaces
Compatible with 1000BASE-SX/LX/BX SFP transceiver
Console1 x RJ45-to-RS232 serial port (115200, 8, N, 1)
CPUARM A9 800MHz
RAM512Mbytes
Flash Memory64Mbytes
Dimensions (W x D x H)440 x 330 x 44 mm
Weight4.0 kg
Power Consumption45W/153.55 BTU
Power Requirements – ACAC 100~240V, 50/60Hz
Power Requirements – DC–
Fan1
Switching
Switch ArchitectureStore-and-forward
Switch Fabric176Gbps/
non-blocking
Switch Throughput130.95Mpps
Address Table16K MAC address table with auto learning function
ARP Table1024
ACL Table900
Shared Data Buffer1.5MB
Jumbo Frame9KB
Flow ControlBack pressure for half duplex
IEEE 802.3x pause frame for full duplex
Layer 3 Functions
IP InterfacesMax. 32 VLAN interfaces
Routing TableIPv4 256 entries
IPv6 128 entries
Routing ProtocolsIPv4 hardware static routing
IPv6 hardware static routing
Layer 2 Functions
Port ConfigurationPort disable/enable
Auto-negotiation 10/100/1000Mbps full and half duplex mode selection
Flow control disable/enable
Port loopback detect
Port StatusDisplay each port’s speed duplex mode, link status, flow control status and auto negotiation status
Port MirroringTX/RX/Both
Remote port mirror (RSPAN)
Many-to-1 monitor
VLANIEEE 802.1Q tagged based VLAN, up to 4K VLAN groups
IEEE 802.1ad Q-in-Q VLAN stacking/tunneling
IEEE 802.1v Protocol-based VLAN
Port-based VLAN
MAC-based VLAN
IP Subnet-based VLAN
Voice VLAN
GVRP for VLAN management, up to 256 VLAN
Spanning Tree ProtocolIEEE 802.1D Spanning Tree Protocol (STP)
IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
BPDU Guard, BPDU filtering and BPDU transparent
Root Guard
STP-based loopback detection
MulticastIPv4 IGMP v1/v2/v3 snooping
IPv4 Querier mode support
IGMP Filtering and IGMP Throttling
IGMP Proxy reporting
IGMP mroute-forward mode
Up to 255 multicast groups
IPv6 MLD v1/v2 snooping
Up to 255 multicast groups
Multicast VLAN Register (MVR), supports 5 multicast VLANs
Link AggregationIEEE 802.3ad Ling Aggregation Control Protocol (LACP)
Static trunk link aggregation
Supports 26 groups with 8 ports per trunk group
Up to 80Gbps bandwidth (full duplex mode)
Load Balance Algorithm:
– Source IP/destination IP/Source + destination IP
– Source MAC/destination MAC/Source + destination MAC
Storm ControlBroadcast/Multicast/Unicast storm control
Rate: 64Kbpss-10,000Mbps
Bandwidth ControlInput/Output/Both
Per port bandwidth control
Gigabit port: 64Kbpss-1,000Mbps
10Gigabit port: 64Kbpss-10,000Mbps
QoS8 priority queues on all switch ports
Scheduling for priority queues
– Weighted Round Robin (WRR)
– Strict priority
– Hybrid (DRR/WRR + strict)
Traffic classification:
– IEEE 802.1p CoS/DSCP/IP Precedence
– VLAN ID
– ACL
– Policy-based ingress and egress QoS
RingITUT G.8032 ERPS v1 and v2
Security Functions
Access Control ListSupports Standard and Expanded ACL
– IP-based ACL
– MAC-based ACL
– ARP ACL
– Time-based ACL
ACL based on:
– MAC Address
– IPv4/IPv6 IP Address
– Ethertype
– Protocol-number/UDP
– sport/dport
– DSCP
– 802.1p Priority
Up to 900 entries
SecurityPort security
Supports static MAC + port binding
Defend against DoS or TCP attacks
DHCP Snooping, DHCP Option 82
IP source guard
Dynamic ARP inspection
Command line authority control based on user levels
AAARADIUS client
TACACS+ client
Network Access ControlIEEE 802.1x port-based network access control
MAC-based authentication
Web authentication
Local/RADIUS authentication
Management Functions
System ConfigurationConsole and Telnet
Web browser
SNMP v1, v2c
Secure Management InterfacesIPv4/IPv6 SSHv2, SSLv3, SNMPv3
Maximum 8 sessions for SSH and telnet connection
System ManagementIPv4 and IPv6 dual stack management
SNMP MIB and TRAP
SNMP RMON 1, 2, 3, 9 four groups
Firmware upgrade by HTTP/TFTP/FTP protocol through Ethernet network
Configuration upload/download through HTTP/TFTP/FTP protocol
Supports dual images and multiple configuration files
Supports IEEE 802.1ab LLDP protocol
NTP/SNTP client
RADIUS authentication for IPv4/IPv6 login user name and password
Security IP safety net management function: avoid unlawful landing at nonrestrictive area
Event ManagementRemote Syslog
System log
SMTP
IP Clustering16 members
IP Clustering Compatibility ListSGS-5240-24T4X
SGS-5240-24P4X
SGS-5240-20S4C4XR
SGS-5240-48T4X
Hardware Stacking6 members max.
Last 2 10G SFP+ slots are functioned as Stacking Up and Down interfaces
SNMP MIBsRFC 1213 MIB-II
RFC 1215 Internet Engineering Task Force
RFC 1271 RMON
RFC 1354 IP-Forwarding MIB
RFC 1493 Bridge MIB
RFC 1643 Ether-like MIB
RFC 1907 SNMP v2
RFC 2011 IP/ICMP MIB
RFC 2012 TCP MIB
RFC 2013 UDP MIB
RFC 2096 IP forward MIB
RFC 2233 if MIB
RFC 2452 TCP6 MIB
RFC 2454 UDP6 MIB
RFC 2465 IPv6 MIB
RFC 2466 ICMP6 MIB
RFC 2573 SNMP v3 notify
RFC 2574 SNMP v3 vacm
RFC 2674 Bridge MIB Extensions (IEEE 802.1Q MIB)
RFC 2674 Bridge MIB Extensions (IEEE 802.1P MIB)
Standard Conformance
Regulatory ComplianceFCC Part 15 Class A, CE
Standards ComplianceIEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX
IEEE 802.3z Gigabit 1000BASE-SX/LX
IEEE 802.3ab Gigabit 1000BASE-T
IEEE 802.3ae 10Gb/s Ethernet
IEEE 802.3x flow control and back pressure
IEEE 802.3ad port trunk with LACP
IEEE 802.1D Spanning Tree Protocol
IEEE 802.1w Rapid Spanning Tree Protocol
IEEE 802.1s Multiple Spanning Tree Protocol
IEEE 802.1p Class of Service
IEEE 802.1Q VLAN tagging
IEEE 802.1ad Q-in-Q VLAN stacking/tunneling
IEEE 802.1v Protocol-based VLAN
IEEE 802.1X port authentication network control
IEEE 802.1ab LLDP
RFC 768 UDP
RFC 793 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP v1
RFC 2236 IGMP v2
RFC 3376 IGMP v3
RFC 2710 MLD v1
FRC 3810 MLD v2
ITU-T G.8032 ERPS Ring
Environments
OperatingTemperature: 0 ~ 50 degrees C
Relative Humidity: 5 ~ 90% (non-condensing)
StorageTemperature: -10 ~ 70 degrees C
Relative Humidity: 5 ~ 90% (non-condensing)

Marka

PLANET

İlgili ürünler

  • Planet 
                                                        Layer 3 12-Port 10G SFP+ + 8-Port 10/100/1000T Managed Switch with Dual 100~240V AC Redundant Power

    Planet Layer 3 12-Port 10G SFP+ + 8-Port 10/100/1000T Managed Switch with Dual 100~240V AC Redundant Power

    Devamını oku
  • Planet 
                                                        Layer 3 48-Port 10G SFP+ + 2-Port 40G QSFP+ + 4-Port 100G QSFP28 Managed Switch

    Planet Layer 3 48-Port 10G SFP+ + 2-Port 40G QSFP+ + 4-Port 100G QSFP28 Managed Switch

    Devamını oku
  • Planet 
                                                        Layer 3 48-Port 10/100/1000T + 4-Port 10G SFP+ Stackable Managed Switch

    Planet Layer 3 48-Port 10/100/1000T + 4-Port 10G SFP+ Stackable Managed Switch

    Devamını oku
  • Kategoriler

    • Aktif Network Ürünleri
      • Gateway
      • Kablosuz Ağ Çözümleri
      • Switch
        • Access Switches
        • Core/Aggregation Switches
        • Data Center Switches
        • KVM
        • LAN Switches
          • Layer 2+ Managed Ethernet Switches
          • Layer 3 Managed Ethernet Switches
          • Layer L2/L4 Managed Ethernet Switches
          • SOHO Switchler
          • Unmanaged Ethernet Switches
        • PoE Switches
        • SOHO Switchler
      • Ubiquiti Ürünleri
    • Bakır Çözümler
    • Bilgisayar Yan Ürünleri
    • Bürotik Çözümler
    • Elektrik Kabloları
    • Fiber Çözümler
    • Güvenlik Sistemleri
    • Hırdavat
    • Kesintisiz Güç Kaynakları UPS
    • Network Kabinleri
    • Plaka Tanıma Sistemi
    • Ses Sistemleri
    • Veri Depolama
    • Zayıf Akım Kabloları



Hızlı Menü

Ana Sayfa
Kurumsal
Markalar
İletişim

Ürünler

Güvenlik Sistemleri
Bakır Çözümler
Ses Sistemleri
Fiber Çözümler

İletişim

Halil Rıfat Paşa Mah. Perpa Ticaret Merkezi A Blok Kat:11 No:1474-1692-1694 Şişli – İstanbul

info@logbilisim.com

0850 888 12 24

Müşteri memnuniyeti odaklı hizmet vermeyi öncelikli hedefimiz olarak belirledik. Hizmet verdiğimiz müşterilerimizin bilişim ihtiyaçlarını analiz ederek, en güncel ve verimli çözümleri sunmak amacı ile çalışıyoruz.

Twitter Linkedin Instagram
© Copyright 2026 Bütün hakları gizlidir. Noremedya