• 0850 888 12 24
  • info@logbilisim.com
  • Pzt-Cm: 09:00-18:00
  • Cmt: 09:00-13:00
Teklif İsteyin
  • Ana Sayfa
  • Kurumsal
    • Biz Kimiz
    • Galeri
    • Projeler
    • Referanslar
  • Ürünler
  • Bayilikler
  • Markalar
  • Sertifikalar
  • İletişim
Twitter Linkedin Instagram

  • Ana Sayfa
  • Kurumsal
    • Biz Kimiz
    • Galeri
    • Projeler
    • Referanslar
  • Ürünler
  • Bayilikler
  • Markalar
  • Sertifikalar
  • İletişim
Twitter Linkedin Instagram

Planet L2+ 24-Port 100/1000X SFP + 8-Port Shared TP Managed Switch

 Back to shop
Planet 
                                                        L2+ 24-Port 100/1000X SFP + 8-Port Shared TP Managed Switch

Planet L2+ 24-Port 100/1000X SFP + 8-Port Shared TP Managed Switch

Kategoriler: LAN Switches, Layer 2+ Managed Ethernet Switches
  • Açıklama
  • Marka

Açıklama

Hardware Specifications
Copper Ports8 10/100/1000Base-T RJ-45 Auto-MDI/MDI-X ports, shared with Port-1~Port-8
SFP/mini-GBIC Slots24 100/1000Base-X dual-speed SFP interfaces
Console1 x RS-232-to-RJ45 serial port (115200, 8, N, 1)
Switch ArchitectureStore-and-Forward
Switch Fabric48Gbps / non-blocking
Throughput35.7Mpps@64Bytes
Address Table16K entries, automatic source address learning and ageing
Shared Data Buffer16M bits
Flow ControlIEEE 802.3x pause frame for full-duplex
Back pressure for half-duplex
Jumbo Frame10K bytes
Reset Button > 5 sec: Factory default
Dimensions (W x D x H)440 x 200 x 44.5 mm, 1U height
Weight2745g
LEDSystem:
   PWR (Green)
   DC (Green) (GS-5220-16S8CR Only)
   Fault (Red)
   FAN (Red)
10/100/1000T RJ45 Interfaces (Port 1 to Port 8):
   1000Mbps LNK/ACT (Green)
   10/100Mbps LNK/ACT (Orange)
100/1000Mbps SFP Interfaces (Port 1 to Port 24):
   1000Mbps LNK/ACT (Green)
   100Mbps LNK/ACT (Orange)
Power RequirementsGS-5220-16S8C: 100~240V AC, 50/60Hz
GS-5220-16S8CR: 100~240V AC, 50/60Hz
         48V DC @ 0.6A, Range: 36 ~ 60V
Power Consumption45 watts / 153 BTU (max.)
ESD Protection6KV DC
Layer 2 Functions
Port ConfigurationPort disable / enable
Auto-negotiation 10/100/1000Mbps full and half duplex mode selection
Flow control disable / enable
Port StatusDisplay each port’s speed duplex mode, link status, flow control status, auto-negotiation status, trunk status
Port MirroringTX / RX / Both
Many-to-1 monitor
VLAN802.1Q tagged based VLAN
Q-in-Q tunneling
Private VLAN Edge (PVE)
MAC-based VLAN
Protocol-based VLAN
Voice VLAN
IP Subnet-based VLAN
MVR (Multicast VLAN Registration)
Up to 255 VLAN groups, out of 4094 VLAN IDs
Link AggregationIEEE 802.3ad LACP / Static Trunk
12 groups of 8-port trunk supported
Spanning Tree ProtocolSTP, IEEE 802.1D Spanning Tree Protocol
RSTP, IEEE 802.1w Rapid Spanning Tree Protocol
MSTP, IEEE 802.1s Multiple Spanning Tree Protocol
QoSTraffic classification based, Strict priority and WRR
8-Level priority for switching
 - Port Number
 - 802.1p priority
 - 802.1Q VLAN tag
 - DSCP/TOS field in IP packet
IGMP SnoopingIGMP (v1/v2/v3) Snooping, up to 255 multicast groups
IGMP Querier mode support
MLD SnoopingMLD (v1/v2) Snooping, up to 255 multicast groups
MLD Querier mode support
Access Control ListIP-based ACL / MAC-based ACL
Up to 256 entries
Bandwidth ControlPer port bandwidth control
Ingress: 100Kbps~1000Mbps
Egress: 100Kbps~1000Mbps
Layer 3 Functions
IP InterfacesMax. 128 VLAN interfaces
Routing TableMax. 32 routing entries
Routing ProtocolsIPv4 hardware Static Routing
IPv6 hardware Static Routing
Management
Basic Management InterfacesConsole / Telnet / Web browser / SNMP v1, v2c
Secure Management InterfacesSSH, SSL, SNMP v3
SNMP MIBsRFC 1213 MIB-II
RFC 1493 Bridge MIB
RFC 1643 Ethernet MIB
RFC 2863 Interface MIB
RFC 2665 Ether-Like MIB
RFC 2819 RMON MIB (Group 1, 2, 3 and 9)
RFC 2737 Entity MIB
RFC 2618 RADIUS Client MIB
RFC 2863 IF-MIB
RFC 2933 IGMP-STD-MIB
RFC 3411 SNMP-Frameworks-MIB
RFC 4292 IP Forward MIB
RFC 4293 IP MIB
RFC 4836 MAU-MIB
IEEE 802.1X PAE
LLDP
Standards Conformance
Regulation ComplianceFCC Part 15 Class A, CE
Standards ComplianceIEEE 802.3 10Base-T
IEEE 802.3u 100Base-TX/100Base-FX
IEEE 802.3z Gigabit SX/LX
IEEE 802.3ab Gigabit 1000Base-T
IEEE 802.3x Flow Control and Back pressure
IEEE 802.3ad port trunk with LACP
IEEE 802.1D Spanning Tree protocol
IEEE 802.1w Rapid Spanning Tree protocol
IEEE 802.1s Multiple Spanning Tree protocol
IEEE 802.1p Class of service
IEEE 802.1Q VLAN tagging
IEEE 802.1X port authentication network control
IEEE 802.1ab LLDP
RFC 768 UDP
RFC 793 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP version 1
RFC 2236 IGMP version 2
RFC 3376 IGMP version 3
RFC 2710 MLD version 1
FRC 3810 MLD version 2
Environment
OperatingTemperature: 0 ~ 50 degrees C
Relative Humidity: 5 ~ 95% (non-condensing)
StorageTemperature: -10 ~ 70 degrees C
Relative Humidity: 5 ~ 95% (non-condensing)

Marka

PLANET

İlgili ürünler

  • Planet 
                                                        Layer 3 12-Port 10G SFP+ + 8-Port 10/100/1000T Managed Switch with Dual 100~240V AC Redundant Power

    Planet Layer 3 12-Port 10G SFP+ + 8-Port 10/100/1000T Managed Switch with Dual 100~240V AC Redundant Power

    Devamını oku
  • Planet 
                                                        Layer 3 48-Port 10G SFP+ + 2-Port 40G QSFP+ + 4-Port 100G QSFP28 Managed Switch

    Planet Layer 3 48-Port 10G SFP+ + 2-Port 40G QSFP+ + 4-Port 100G QSFP28 Managed Switch

    Devamını oku
  • Planet 
                                                        Layer 3 24-Port 10G SFP+ + 4-Port 100G QSFP28 Managed Switch

    Planet Layer 3 24-Port 10G SFP+ + 4-Port 100G QSFP28 Managed Switch

    Devamını oku
  • Kategoriler

    • Aktif Network Ürünleri
      • Gateway
      • Kablosuz Ağ Çözümleri
      • Switch
        • Access Switches
        • Core/Aggregation Switches
        • Data Center Switches
        • KVM
        • LAN Switches
          • Layer 2+ Managed Ethernet Switches
          • Layer 3 Managed Ethernet Switches
          • Layer L2/L4 Managed Ethernet Switches
          • SOHO Switchler
          • Unmanaged Ethernet Switches
        • PoE Switches
        • SOHO Switchler
      • Ubiquiti Ürünleri
    • Bakır Çözümler
    • Bilgisayar Yan Ürünleri
    • Bürotik Çözümler
    • Elektrik Kabloları
    • Fiber Çözümler
    • Güvenlik Sistemleri
    • Hırdavat
    • Kesintisiz Güç Kaynakları UPS
    • Network Kabinleri
    • Plaka Tanıma Sistemi
    • Ses Sistemleri
    • Veri Depolama
    • Zayıf Akım Kabloları



Hızlı Menü

Ana Sayfa
Kurumsal
Markalar
İletişim

Ürünler

Güvenlik Sistemleri
Bakır Çözümler
Ses Sistemleri
Fiber Çözümler

İletişim

Halil Rıfat Paşa Mah. Perpa Ticaret Merkezi A Blok Kat:11 No:1474-1692-1694 Şişli – İstanbul

info@logbilisim.com

0850 888 12 24

Müşteri memnuniyeti odaklı hizmet vermeyi öncelikli hedefimiz olarak belirledik. Hizmet verdiğimiz müşterilerimizin bilişim ihtiyaçlarını analiz ederek, en güncel ve verimli çözümleri sunmak amacı ile çalışıyoruz.

Twitter Linkedin Instagram
© Copyright 2026 Bütün hakları gizlidir. Noremedya