• 0850 888 12 24
  • info@logbilisim.com
  • Pzt-Cm: 09:00-18:00
  • Cmt: 09:00-13:00
Teklif İsteyin
  • Ana Sayfa
  • Kurumsal
    • Biz Kimiz
    • Galeri
    • Projeler
    • Referanslar
  • Ürünler
  • Bayilikler
  • Markalar
  • Sertifikalar
  • İletişim
Twitter Linkedin Instagram

  • Ana Sayfa
  • Kurumsal
    • Biz Kimiz
    • Galeri
    • Projeler
    • Referanslar
  • Ürünler
  • Bayilikler
  • Markalar
  • Sertifikalar
  • İletişim
Twitter Linkedin Instagram

Planet L3 24-Port 10/100/1000T 802.3bt PoE + 2-Port 10GBASE-T + 2-Port 10G SFP+ Managed Switch with LCD Touch Screen and Redundant Power

 Back to shop
Planet
L3 24-Port 10/100/1000T 802.3bt PoE + 2-Port 10GBASE-T + 2-Port 10G SFP+ Managed Switch with LCD Touch Screen and Redundant Power

Planet L3 24-Port 10/100/1000T 802.3bt PoE + 2-Port 10GBASE-T + 2-Port 10G SFP+ Managed Switch with LCD Touch Screen and Redundant Power

Kategoriler: LAN Switches, Layer 3 Managed Ethernet Switches
  • Açıklama
  • Marka

Açıklama

Hardware Specifications
Copper Ports24 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports
2 10GBASE-T RJ45 ports auto negotiation (Port-25 to Port-26), supports 10G/5G/2.5G/1G/100Mbps data rate
SFP+ Slots2 10GBASE-SR/LR SFP+ interfaces (Port-27 to Port-28)
Compatible with 1000BASE-SX/LX/BX SFP transceiver and 2500BASE-XSFP transceiver
Console1 x RS232-to-RJ45 serial port (115200, 8, N, 1)
Reset Button > 5 sec: Factory default
Dimensions (W x D x H)440x300x56mm, 1.25U height
Weight5478g
LEDSystem:
 SYS (Green)
 AC (Green)
 DC (Green)
 Ring (Green)
 Fan1/2/3 Alert (Red)
 PoE PWR Alert (Red)
PoE Ethernet Interfaces (Port-1 to Port-24):
 af/at PoE (Orange)
 bt PoE/UPOE (Green)
Ethernet Interfaces (Port-1 to Port-24):
 1000 LNK/ACT (Green), 10/100 LNK/ACT (Orange)
1/10G SFP+ Interfaces (Port-27 to Port-28):
 1G (Green), 10G (Orange)
Power ConsumptionMax. 740 watts/ 2538.94 BTU
Power Requirements – ACAC 100~240V, 50/60Hz, 8A
Power Requirements – DCDC 36~60V, 2A
ESD Protection6KV DC
Fan3 smart fans
Network Cables10G/5G/2.5G/1G/100M BASE-T:
– 10G – Cat 6A/7
– 5G – Cat 6/6A/7
– 1G/2.5G – Cat 5e/6/6A/7
– 100M – Cat 5/5e/6/6A/7
– Cat 5/5e/6/6A/7 UTP cable (maximum 100 meters)
10GBASE-LR/SR/BX:
– 50/125μm or 62.5/125μm multi-mode fiber optic cable, up to 300m
– 9/125μm single-mode fiber optic cable, up to 60km
Switching
Switch ArchitectureStore-and-Forward
Switch Fabric128Gbps/non-blocking
Throughput95.23Mpps@64Bytes
Address Table16K entries, automatic source address learning and aging
Shared Data Buffer32M bits
Flow ControlIEEE 802.3x pause frame for full duplex
Back pressure for half duplex
Jumbo Frame10K bytes
Power over Ethernet
PoE Standard802.3bt PoE++ PSE
Backward compatible with IEEE 802.3af/802.3at PoE PSE
PoE Power Supply Type■ 802.3bt
■ UPoE
■ End-span
■ Mid-span
■ Force
PoE Power OutputPer port 52V DC
– 802.3bt Type-4 mode, Port-1 to Port-8: maximum 90 watts
– 802.3bt Type-3 mode, Port-9 to Port-24: maximum 60 watts
– UPoE mode, Port-1 to Port-8: maximum 95 watts
– UPoE-mode, Port-9 to Port-24: maximum 72 watts
– End-span mode: maximum 36 watts
– Mid-span mode: maximum 36 watts
– Force mode: maximum 60 watts
Power Pin Assignment■ 802.3bt: 1/2(-), 3/6(+), 4/5(+), 7/8(-)
■ UPoE: 1/2(-), 3/6(+), 4/5(+), 7/8(-)
■ End-span: 1/2(-), 3/6(+)
■ Mid-span: 4/5(+), 7/8(-)
PoE Power Budget600 watts (max.)
Number of 90w 802.3bt Type-4 PDs6
Number of 60w 802.3bt Type-3 PDs10
Number of 802.3at PDs20
Layer 2 Management Functions
Port ConfigurationPort disable/enable
Auto-negotiation 10/100/1000Mbps full and half duplex mode selection
Flow control disable/enable
Port StatusDisplay each port’s speed duplex mode, link status, flow control status,
auto-negotiation status, trunk status
Port MirroringTX/RX/Both
Many-to-1 monitor
VLAN802.1Q tagged VLAN
Q-in-Q tunneling
Private VLAN Edge (PVE)
MAC-based VLAN
Protocol-based VLAN
Voice VLAN
MVR (Multicast VLAN registration)
Up to 4K VLAN groups, out of 4095 VLAN IDs
Link AggregationIEEE 802.3ad LACP/static trunk
26 trunk groups with 4 ports per trunk
Spanning Tree ProtocolIEEE 802.1D Spanning Tree Protocol (STP)
IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
QoSTraffic classification based, strict priority and WRR
8-level priority for switching:
– Port number
– 802.1p priority
– 802.1Q VLAN tag
– DSCP/ToS field in IP packet
IGMP SnoopingIPv4 IGMP (v1/v2/v3) snooping, up to 255 multicast groups
IPv44 IGMP querier mode support
MLD SnoopingIPv6 MLD (v1/v2) snooping, up to 255 multicast groups
IPv6 MLD querier mode support
Access Control ListIP-based ACL/MAC-based ACL
Up to 256 entries
Bandwidth ControlPer port bandwidth control
Ingress: 100Kbps~1000Mbps
Egress: 100Kbps~1000Mbps
RINGSupport ERPS, complies with ITU-T G.8032
Recovery time
Layer 3 Functions
IP InterfacesMax. 128 VLAN interfaces
Routing TableMax. 128 routing entries
Routing ProtocolsIPv4 OSPFv2
IPv4 hardware static routing
IPv6 hardware static routing
Management
Basic Management InterfacesConsole
Telnet
Web browser
SNMP v1, v2c
Secure Management InterfacesSSHv2, TLSv1.2, SNMP v3
SNMP MIBsRFC 1213 MIB-II
RFC 1493 Bridge MIB
RFC 1643 Ethernet MIB
RFC 2863 Interface MIB
RFC 2665 Ether-Like MIB
RFC 2819 RMON MIB (Groups 1, 2, 3 and 9)
RFC 2737 Entity MIB
RFC 2618 RADIUS Client MIB
RFC 2863 IF-MIB
RFC 2933 IGMP-STD-MIB
RFC 3411 SNMP-Frameworks-MIB
RFC 4292 IP Forward MIB
RFC 4293 IP MIB
RFC 4836 MAU-MIB
IEEE 802.1X PAE
LLDP
MAU-MIB
Standards Conformance
Regulatory ComplianceFCC Part 15 Class A, CE
Standards ComplianceIEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX/100BASE-FX
IEEE 802.3z Gigabit SX/LX
IEEE 802.3ab Gigabit 1000T
IEEE 802.3ae 10Gb/s Ethernet
IEEE 802.3x flow control and back pressure
IEEE 802.3ad port trunk with LACP
IEEE 802.1D Spanning Tree Protocol
IEEE 802.1w Rapid Spanning Tree Protocol
IEEE 802.1s Multiple Spanning Tree Protocol
IEEE 802.1p Class of Service
IEEE 802.1Q VLAN tagging
IEEE 802.1x Port Authentication Network Control
IEEE 802.1ab LLDP
IEEE 802.3af Power over Ethernet
IEEE 802.3at Power over Ethernet Plus
IEEE 802.3bt PoE++
RFC 768 UDP
RFC 793 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP v1
RFC 2236 IGMP v2
RFC 3376 IGMP v3
RFC 2710 MLD v1
FRC 3810 MLD v2
RFC 2328 OSPF v2
ITU G.8032 ERPS Ring
ITU-T G.8032 ERPS Ring
Environment
OperatingTemperature: 0 ~ 50 degrees C
Relative Humidity: 5 ~ 95% (non-condensing)
StorageTemperature: -10 ~ 70 degrees C
Relative Humidity: 5 ~ 95% (non-condensing)

Marka

PLANET

İlgili ürünler

  • Planet
Layer 3 48-Port 10G SFP+ + 2-Port 40G QSFP+ + 4-Port 100G QSFP28 Managed Switch

    Planet Layer 3 48-Port 10G SFP+ + 2-Port 40G QSFP+ + 4-Port 100G QSFP28 Managed Switch

    Devamını oku
  • Planet
Layer 3 24-Port 10/100/1000T + 4-Port 10G SFP+ Stackable Managed Switch

    Planet Layer 3 24-Port 10/100/1000T + 4-Port 10G SFP+ Stackable Managed Switch

    Devamını oku
  • Planet
Layer 3 8-Port 10GBASE-X SFP+ + 8-Port 10GBASE-T Managed Ethernet Switch

    Planet Layer 3 8-Port 10GBASE-X SFP+ + 8-Port 10GBASE-T Managed Ethernet Switch

    Devamını oku
  • Kategoriler

    • Aktif Network Ürünleri
      • Gateway
      • Kablosuz Ağ Çözümleri
      • Switch
        • Access Switches
        • Core/Aggregation Switches
        • Data Center Switches
        • KVM
        • LAN Switches
          • Layer 2+ Managed Ethernet Switches
          • Layer 3 Managed Ethernet Switches
          • Layer L2/L4 Managed Ethernet Switches
          • SOHO Switchler
          • Unmanaged Ethernet Switches
        • PoE Switches
        • SOHO Switchler
      • Ubiquiti Ürünleri
    • Bakır Çözümler
    • Bilgisayar Yan Ürünleri
    • Bürotik Çözümler
    • Elektrik Kabloları
    • Fiber Çözümler
    • Güvenlik Sistemleri
    • Hırdavat
    • Kesintisiz Güç Kaynakları UPS
    • Network Kabinleri
    • Plaka Tanıma Sistemi
    • Ses Sistemleri
    • Veri Depolama
    • Zayıf Akım Kabloları



Hızlı Menü

Ana Sayfa
Kurumsal
Markalar
İletişim

Ürünler

Güvenlik Sistemleri
Bakır Çözümler
Ses Sistemleri
Fiber Çözümler

İletişim

Halil Rıfat Paşa Mah. Perpa Ticaret Merkezi A Blok Kat:11 No:1474-1692-1694 Şişli – İstanbul

info@logbilisim.com

0850 888 12 24

Müşteri memnuniyeti odaklı hizmet vermeyi öncelikli hedefimiz olarak belirledik. Hizmet verdiğimiz müşterilerimizin bilişim ihtiyaçlarını analiz ederek, en güncel ve verimli çözümleri sunmak amacı ile çalışıyoruz.

Twitter Linkedin Instagram
© Copyright 2026 Bütün hakları gizlidir. Noremedya